Autore Topic: Il Mio Nuovo Sito!  (Letto 4938 volte)

Offline Ryo Hazuki

  • Utente assiduo
  • ***
  • Post: 171
    • Mostra profilo
    • http://digilander.libero.it/ryonazza/
Il Mio Nuovo Sito!
« il: Gennaio 06, 2004, 15:08:45 »
Ecco il link al mio nuovo sito!

http://utenti.lycos.it/nazzadodi/
I am Ryo Hazuki, from the Hazuki dojo in Yamanose

Offline Syxtem

  • Utente giovane
  • **
  • Post: 70
    • Mostra profilo
    • http://www.oraparloio.org/ust
Il Mio Nuovo Sito!
« Risposta #1 il: Gennaio 08, 2004, 14:22:31 »
Nella scheda di Love Hina... guarda un po' l'url dell'immagine che c'hai messo:
file:///D:/Programmi/Enersoft/SiteGenWiz/html/userfiles/Lovmod_02.png
 :lol:  

Offline Syxtem

  • Utente giovane
  • **
  • Post: 70
    • Mostra profilo
    • http://www.oraparloio.org/ust
Il Mio Nuovo Sito!
« Risposta #2 il: Gennaio 08, 2004, 14:30:36 »
Uhm... è meglio se riguardi anche tutte le altre immagini, perchè da me si vede solo quella nell'homepage  ;)  

Offline Clomax

  • Amministratore
  • Utente senior
  • *****
  • Post: 1.345
  • Cavaliere di ventura
    • Mostra profilo
    • http://romhacking.it
Il Mio Nuovo Sito!
« Risposta #3 il: Gennaio 24, 2004, 14:23:32 »
ryo, appena metto apposto la sezione links (ma sopratutto il sito) ti aggiungo :P

Offline Ryo Hazuki

  • Utente assiduo
  • ***
  • Post: 171
    • Mostra profilo
    • http://digilander.libero.it/ryonazza/
Il Mio Nuovo Sito!
« Risposta #4 il: Gennaio 24, 2004, 20:04:43 »
Ok...
P.S. adesso si vedono le immagini?
I am Ryo Hazuki, from the Hazuki dojo in Yamanose

Offline Doppiapunta

  • Utenti Base
  • *
  • Post: 31
    • Mostra profilo
    • http://www.figlidigaucci.eu
Il Mio Nuovo Sito!
« Risposta #5 il: Gennaio 24, 2004, 20:55:54 »
No non si vedono perchè guarda che link hai scritto sta volta:

file:///D:/Programmi/Enersoft/SiteGenWiz/html/userfiles/Yoshi_s_Island_-_Version_1.1_(US)_000.jpg

Dubito che possa funzionare una cosa così...ma scusa non vedi quante "/" hai messo oltre al fatto che un link non dovrebbe avere un path di questo tipo dovrebbe esere del tipo href="/images/Yoshi_s_Island_-_Version_1.1_(US)_000.jpg

altra cosa..anche i nomi delle immagini falli + corti e semplici...così riduci al minimo il rischio di sbagliarti mentre scrivi il link .
Bastava che la chiamassi Yoshi1.jpg,
Ok? controlla bene il codice mi raccomando

Offline Clomax

  • Amministratore
  • Utente senior
  • *****
  • Post: 1.345
  • Cavaliere di ventura
    • Mostra profilo
    • http://romhacking.it
Il Mio Nuovo Sito!
« Risposta #6 il: Gennaio 24, 2004, 21:36:05 »
nei nomi usa le minuscole e non utilizzare mai gli spazi ( " _ " forever...).

Offline Syxtem

  • Utente giovane
  • **
  • Post: 70
    • Mostra profilo
    • http://www.oraparloio.org/ust
Il Mio Nuovo Sito!
« Risposta #7 il: Gennaio 25, 2004, 00:51:26 »
Più che altro, che scrivendo così, la pagina va a cercare l'immagine in D:\etc...
dell'utente che la visiona. E dubito che gli utenti abbiano l'immagine in D:
Segui il consiglio di DoppiaPunta... un bell'indirizzo relativo e via  :rolleyes:  

Offline Ryo Hazuki

  • Utente assiduo
  • ***
  • Post: 171
    • Mostra profilo
    • http://digilander.libero.it/ryonazza/
Il Mio Nuovo Sito!
« Risposta #8 il: Gennaio 25, 2004, 13:38:09 »
Ore le immagini si dovrebbero vedere, con news incorporata! :P  
I am Ryo Hazuki, from the Hazuki dojo in Yamanose

Offline Doppiapunta

  • Utenti Base
  • *
  • Post: 31
    • Mostra profilo
    • http://www.figlidigaucci.eu
Il Mio Nuovo Sito!
« Risposta #9 il: Gennaio 25, 2004, 14:42:36 »
Si ora si vedono per fortuna..non hai seguito il consiglio mio e di Clomax di mettere i nomi senza spazio e in minuscolo e scritti semplciemente ma funzia..cmq consiglio per il futuro segui la Nostra indicazione.
Ah c'è un errore nel corpo della news...hai dimeticato una "n" nell'ultima riga del primo trafiletto.;)
 

Offline Ryo Hazuki

  • Utente assiduo
  • ***
  • Post: 171
    • Mostra profilo
    • http://digilander.libero.it/ryonazza/
Il Mio Nuovo Sito!
« Risposta #10 il: Gennaio 25, 2004, 23:57:10 »
avevo visto che non c'era bisogno di correggere quindi... cmq appena metto delle immagini accorcio i nomi.
I am Ryo Hazuki, from the Hazuki dojo in Yamanose

Offline Clomax

  • Amministratore
  • Utente senior
  • *****
  • Post: 1.345
  • Cavaliere di ventura
    • Mostra profilo
    • http://romhacking.it
Il Mio Nuovo Sito!
« Risposta #11 il: Febbraio 03, 2004, 22:37:15 »
una cosa... metti l'url del tuo sito nel tuo profilo qui sul forum :P

ANCHE TU SYXTEM!!!

Offline Syxtem

  • Utente giovane
  • **
  • Post: 70
    • Mostra profilo
    • http://www.oraparloio.org/ust
Il Mio Nuovo Sito!
« Risposta #12 il: Febbraio 04, 2004, 14:09:17 »
A posto... devo essermene dimenticato  ;)  

Offline Clomax

  • Amministratore
  • Utente senior
  • *****
  • Post: 1.345
  • Cavaliere di ventura
    • Mostra profilo
    • http://romhacking.it
Il Mio Nuovo Sito!
« Risposta #13 il: Febbraio 04, 2004, 14:45:10 »
;)  così mi capita più spesso di bazzicarci e di vedere se newsi :P